[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [TYPO3-german] TYPO3 6.2 Wann Upgrade wagen?



Zweiter Versuch scheitert: Meine php Version (5.3.10) sei zu alt. GE
benötigt 5.4.4. Ich denke, das muss ein Spaß sein, und patche auch das
weg.
Moin moin.

Sorry - PHP 5.4.4 ging auf meine Kappe, weil das ursprünglich mal geplant war, dass TYPO3 6.2 das als Requirement hat. Aktuell steht dort allerdings nur ein PHP 5.3.7, weswegen ich das soeben auch für GE geändert und gepushed habe.
3.0 dev ist aber dennoch mit der ein oder anderen Baustelle versehen,
weil sich in 6.2 insbesondere beim BE-Interface doch einiges geändert
hat, was GE behindert. Von daher wäre ich dankbar für Feedback
http://forge.typo3.org/projects/extension-gridelements2/issues
Wir haben unsere Weihnachtsferien beendet und sind ab heute wieder zu
100% am Start, von daher sollte sich in den nächsten Wochen bei 1.5 dev,
2.1 dev und 3.0 dev einiges tun.
Frohes Schaffen :-)

Joey

--
Wenn man keine Ahnung hat: Einfach mal Fresse halten!
(If you have no clues: simply shut your gob sometimes!)
Dieter Nuhr, German comedian
Xing: http://contact.cybercraft.de
Twitter: http://twitter.com/bunnyfield
TYPO3 cookbook (2nd edition): http://www.typo3experts.com
_______________________________________________
TYPO3-german mailing list
[email protected]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-german