[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[TYPO3-english] 4.4.6 Broken Install for the Introduction Package



Hello
I'm a newbie for Typo3 and I'll want to understand it with the help of the Introduction Package. I can't install it.
After reading
http://wiki.typo3.org/Introduction_Package
of A.Murphy and applying these directives I get this error :

Fatal error: require_once() [function.require]: Failed opening required '/var/www/typo3/sysext/em/classes/connection/class.tx_em_connection_extdirectserver.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/typo3conf/ext/introduction/Classes/Import/Extension.php on line 31
I don't see any 'em' directory under 'sysext'
nor any classe like : class.tx_em_connection_extdirectserver.php in all the package.
The correspondant url on my local web server (Apache2 on Debian):
http://192.168.254.31/typo3/install/index.php?mode=123&step=1&password=joh316

Desperate of seeing this package !!
But anyway Happy New Year to all of you !
_______________________________________________
TYPO3-english mailing list
[email protected]
http://lists.typo3.org/cgi-bin/mailman/listinfo/typo3-english